<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">

<head>
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//use.fontawesome.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fast.fonts.net" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//ws.sharethis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//facebook_tracking_pixel" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="author" content="Phil Buchanan" />
<meta property="article:publisher" content="https://www.facebook.com/SojournersMagazine" />
<meta name="description" content="Giving effectively isn’t easy." />
<meta name="abstract" content="Giving effectively isn’t easy." />
<meta name="keywords" content="giving, Money, Charity" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="giving, Money, Charity" />
<link rel="image_src" href="https://sojo.net/sites/default/files/blog/shutterstock_572695678_1.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://sojo.net/articles/how-christians-can-better-support-nonprofits" />
<link rel="shortlink" href="https://sojo.net/node/228063" />
<meta name="original-source" content="https://sojo.net/articles/how-christians-can-better-support-nonprofits" />
<meta http-equiv="content-language" content="EN" />
<meta property="fb:admins" content="robertfeature" />
<meta property="fb:admins" content="bob.sabath" />
<meta property="fb:app_id" content="340008959366108" />
<meta property="og:site_name" content="Sojourners" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Christians Can Better Support Nonprofits" />
<meta property="og:url" content="https://sojo.net/articles/how-christians-can-better-support-nonprofits" />
<meta property="og:description" content="Giving effectively isn’t easy." />
<meta property="og:updated_time" content="2019-05-21T15:27:17-04:00" />
<meta property="og:image" content="https://sojo.net/sites/default/files/blog/shutterstock_572695678_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Sojourners" />
<meta name="twitter:creator:id" content="16673982" />
<meta name="twitter:url" content="https://sojo.net/articles/how-christians-can-better-support-nonprofits" />
<meta name="twitter:title" content="How Christians Can Better Support Nonprofits" />
<meta name="twitter:description" content="Giving effectively isn’t easy." />
<meta name="twitter:image" content="https://sojo.net/sites/default/files/styles/large/public/blog/shutterstock_572695678_1.jpg?itok=ni3qdHKJ" />
<meta property="article:tag" content="giving" />
<meta property="article:tag" content="Money" />
<meta property="article:tag" content="Charity" />
<meta property="article:published_time" content="2019-04-15T10:29:59-04:00" />
<meta property="article:modified_time" content="2019-05-21T15:27:17-04:00" />
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=343951765810868&ev=PageView&noscript=1"/></noscript>  <title>How Christians Can Better Support Nonprofits | Sojourners</title>  
  
  <link type="text/css" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,700,regular|Source+Sans+Pro:200,200italic,700,700italic,900,900italic,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://sojo.net/sites/default/files/advagg_css/css__YoXcR-tS3TR0fDQxDYYHSKrgBllb2kmizIjkWWAObDA__Lh-HpqcLZz--Zb-KcVMfIthI3C6ToPt51KZzfCe8M8g__hOxAJXloepQsNCsczMSmxCVLGccETBdYIC8sFPd-4dU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://sojo.net/sites/default/files/advagg_css/css__1DWJmuRG6eAppcWgq4zg6ex_QgANJWh6acTV2zdkr0g__pRfQXufgMm9oYRl6tEgEpd5ayIgYP8UxE8JOKtlHCRE__hOxAJXloepQsNCsczMSmxCVLGccETBdYIC8sFPd-4dU.css" media="all" />
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="https://sojo.net/sites/default/files/advagg_js/js__Cao3_pjz2gTm-XDD7cRrCTW7As4ElWknWnKHfjxFJTc__mc2667zoro8R1qiNlejJvhwvltTq-FBpFHFHDYyjXKc__hOxAJXloepQsNCsczMSmxCVLGccETBdYIC8sFPd-4dU.js"></script>
<script type="text/javascript" src="https://sojo.net/sites/default/files/advagg_js/js__k-uWYpw-uKugUwWTRkhrfQL4G1CM_RNwtbE5bZp_4Mc__F8vuj0cS7Imhq85M40oFyHcxSmmAwbMXZWCXYWFd4iI__hOxAJXloepQsNCsczMSmxCVLGccETBdYIC8sFPd-4dU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://sojo.net/sites/default/files/googleanalytics/analytics.js?pyef6u","ga");ga("create", "UA-4747031-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension3", "Phil Buchanan, Grace  Chiang Nicolette");ga("set", "dimension5", "Living Faith");ga("set", "metric1", 125);ga("set", "metric2", 222);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x=true,__st_loadLate=true,useFastShare=1;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof stLight!=='undefined')stLight.options({publisher:"dc96ac0a-68b2-40cf-8e0a-fe163b3a4742",version:"5x",onhover:false,shorten:"false",lang:"en"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {googletag.defineSlot("/5950310/Blog_1", [300, 250], "ad-blog-1-228063").addService(googletag.pubads());googletag.defineSlot("/5950310/Blog_2", [300, 250], "ad-blog-2-228063").addService(googletag.pubads());googletag.defineSlot("/5950310/Blog_3", [300, 250], "ad-blog-3-228063").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {var mobilemapping = googletag.sizeMapping().addSize([728, 90], [728, 90]).addSize([320, 50], [320, 50]).build();googletag.defineSlot("/5950310/Mobile_1", [[728, 90], [320, 50]], "ad-mobile-1-").defineSizeMapping(mobilemapping).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/all/themes/sojo2019/images/favicons/apple-touch-icon-152x152.png" />
    <link rel="icon" type="image/png" href="/sites/all/themes/sojo2019/images/favicons/favicon-196x196.png" sizes="196x196" />
    <link rel="icon" type="image/png" href="/sites/all/themes/sojo2019/images/favicons/favicon-96x96.png" sizes="96x96" />
    <link rel="icon" type="image/png" href="/sites/all/themes/sojo2019/images/favicons/favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="/sites/all/themes/sojo2019/images/favicons/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="/sites/all/themes/sojo2019/images/favicons/favicon-128.png" sizes="128x128" />
    <meta name="application-name" content="Sojourners"/>
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta name="msapplication-TileImage" content="/sites/all/themes/sojo2019/images/favicons/mstile-144x144.png" />
    <meta name="msapplication-square70x70logo" content="/sites/all/themes/sojo2019/images/favicons/mstile-70x70.png" />
    <meta name="msapplication-square150x150logo" content="/sites/all/themes/sojo2019/images/favicons/mstile-150x150.png" />
    <meta name="msapplication-wide310x150logo" content="/sites/all/themes/sojo2019/images/favicons/mstile-310x150.png" />
    <meta name="msapplication-square310x310logo" content="/sites/all/themes/sojo2019/images/favicons/mstile-310x310.png" />

    <meta name="viewport" content="width=device-width, initial-scale=1">


</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-228063 node-type-blog" >
  <div class="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="cookie-compliance" class="cookie-compliance clearfix">
  <div class="cookie-compliance__inner">
    <div class="cookie-compliance__text">
          <p>By using sojo.net you agree to our <a href="/node/39391">Privacy Policy</a>
</p>
        </div>
          <form action="/articles/how-christians-can-better-support-nonprofits" method="post" id="simple-cookie-compliance-dismiss-form" accept-charset="UTF-8"><div><input class="cookie-compliance__button form-submit btn btn-primary" type="submit" id="edit-submit" name="op" value="OK!"/><input type="hidden" name="form_build_id" value="form-nlnSBIiWNqZmWXSetYizcCVktc21zocZuerXpmK91Bc" />
<input type="hidden" name="form_id" value="simple_cookie_compliance_dismiss_form" />
</div></form>      </div>
</div>

<noscript>
  <div class="cookie-compliance clearfix">
    <div class="cookie-compliance__inner">
      <div class="cookie-compliance__text">
              <p>By using sojo.net you agree to our <a href="/node/39391">Privacy Policy</a>
</p>
            </div>
              <form action="/articles/how-christians-can-better-support-nonprofits" method="post" id="simple-cookie-compliance-dismiss-form" accept-charset="UTF-8"><div></div></form>          </div>
  </div>
</noscript>
  <div id="header" class="pt-2">
        <nav class="navbar" id="branding-header">
            <div class="container" >
                <div class="navbar-left mr-auto" id="logo">   
                                            <a href="/"> 
                            <picture>
                               <source
                                    media="(min-width: 405px)"
                                    srcset="/sites/all/themes/sojo2019/images/logo.svg"
                                    type="image/svg+xml">
                               <source
                                    media="(max-width: 404px)"
                                    srcset="/sites/all/themes/sojo2019/images/logo-small.svg"
                                    type="image/svg+xml">
                              <img 
                                src="/sites/all/themes/sojo2019/images/logo-small.png" 
                                alt="Sojourners" />
                            </picture>
                        </a>
                                    
                </div>
                
                <div class="navbar-right navbar-light">  
 
                     <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#main-nav" aria-controls="main-nav" aria-expanded="false" aria-label="Toggle navigation">
                        <span class="navbar-toggler-icon"></span>
                    </button>                   
                    
                    <div id="slogan"> 
                        faith in action for social justice                    </div>
                </div>

            </div>


        </nav>
    
    
        <nav class="navbar navbar-expand-lg thin-border-bottom" id="main-nav-wrapper">

                <div class="container px-0">
                    <div id="main-nav" class="collapse navbar-collapse">
    
    
                            <div class="navbar-left">
                                <div class="navbar-collapse main-nav-menu-wrapper">
                                    <a class="navbar-brand" href="/">
                                        <picture>
                                            <source
                                                srcset="/sites/all/themes/sojo2019/images/logo-small.svg"
                                                type="image/svg+xml">
                                            <img 
                                                src="/sites/all/themes/sojo2019/images/logo-small.png" 
                                                alt="Sojourners" />
                                        </picture>    
                                    </a>
                                    <div class="menu-block-wrapper menu-block-3 menu-name-menu-mainnav parent-mlid-0 menu-level-1">
  <div class="nav navbar-nav main-navigation-menu"><div class="nav-item dropdown"><a href="# " data-toggle="dropdown" class="first expanded menu-mlid-13816 nav-link dropdown-toggle">About</a><div class="dropdown-menu"><a href="/about/about-sojourners" class="first leaf menu-mlid-13841 nav-link">About Sojourners</a><a href="/biography/jim-wallis" class="leaf menu-mlid-13842 nav-link">Founder Jim Wallis</a><a href="/about/our-team" class="leaf menu-mlid-13843 nav-link">Our Team</a><a href="/about/media" class="leaf menu-mlid-13844 nav-link">Media</a><a href="/about/ways-give" class="leaf menu-mlid-13847 nav-link">Ways to Give</a><a href="/about-us/who-we-are/job-openings" class="leaf menu-mlid-13862 nav-link">Work With Us</a><a href="/about/contact-us" class="last leaf menu-mlid-13846 nav-link">Contact Us</a></div></div>
<div class="nav-item dropdown"><a href="# " data-toggle="dropdown" class="expanded menu-mlid-13802 nav-link dropdown-toggle">SojoAction</a><div class="dropdown-menu"><a href="/sojoaction/vision" class="first leaf menu-mlid-13834 nav-link">Vision</a><a href="/sojoaction/take-action" class="leaf menu-mlid-13863 nav-link">Take Action</a><a href="/sojoaction/events" class="leaf menu-mlid-13840 nav-link">Events</a><a href="/sojoaction/resources-training" class="last leaf menu-mlid-13839 nav-link">Resources</a></div></div>
<div class="nav-item dropdown"><a href="# " data-toggle="dropdown" class="expanded menu-mlid-13831 nav-link dropdown-toggle">Magazine</a><div class="dropdown-menu"><a href="/magazine/current" class="first leaf menu-mlid-13851 nav-link">Current Issue</a><a href="/magazine/write" class="last leaf menu-mlid-13833 nav-link">Write for Sojourners</a></div></div>
<div class="nav-item dropdown"><a href="# " data-toggle="dropdown" class="expanded menu-mlid-13804 nav-link dropdown-toggle">Sections</a><div class="dropdown-menu"><a href="/sections/latest" class="first leaf menu-mlid-13849 nav-link">Latest</a><a href="/sections/politics" class="leaf menu-mlid-13819 nav-link">Politics</a><a href="/sections/columns" class="leaf menu-mlid-13820 nav-link">Columns</a><a href="/sections/living-faith" class="leaf menu-mlid-13821 nav-link">Living Faith</a><a href="/sections/arts-culture" class="leaf menu-mlid-13822 nav-link">Arts &amp; Culture</a><a href="/sections/global" class="leaf menu-mlid-13823 nav-link">Global</a><a href="/sections/podcasts" class="leaf menu-mlid-13824 nav-link">Podcasts</a><a href="/sections/video" class="leaf menu-mlid-13825 nav-link">Video</a><a href="/preaching-the-word" class="last leaf menu-mlid-13853 nav-link">Preaching The Word</a></div></div>
<div class="nav-item dropdown"><a href="# " data-toggle="dropdown" class="expanded menu-mlid-13805 nav-link dropdown-toggle">Subscribe</a><div class="dropdown-menu"><a href="/magazine/subscribe" class="first leaf menu-mlid-13827 nav-link">Magazine</a><a href="/preaching-the-word" class="leaf menu-mlid-13829 nav-link">Preaching the Word</a><a href="/subscriptions/newsletters" class="last leaf menu-mlid-13828 nav-link">Newsletters</a></div></div>
<div class="nav-item"><a href="http://go.sojo.net/site/Donation2?df_id=9524&amp;9524.donation=form1&amp;mfc_pref=T" class="last leaf menu-mlid-13815 nav-link">Donate</a></div>
</div></div>
                                </div>
            
                            </div>
        
                            <div class="navbar-right" id="secondary-nav">
    
                                <div class="navbar-nav justify-content-end">
                                    <div class="nav-item secondarynav-jimwallis">
                                        <a href="/biography/jim-wallis" title="About Jim Wallis" class="nav-link">Jim Wallis</a>                                    </div>
                                    <div class="nav-item secondarynav-translate">
                                       <a href="/sojoaction/events/speaker-bureau" title="Sojourners Speakers Bureau" class="nav-link">Speakers Bureau</a>                                    </div>

                                    
                                                                            <div class="nav-item secondarynav-login">
                                            <a class="nav-link" title="Login or Register" href="/user">Login / Register</a>
                                        </div>
                                        
                                    
                                    <div class="nav-item secondarynav-search">
                                        <a class="nav-link fas fa-search" title="Search Sojourners" href="#" data-toggle="modal" data-target="#search-block"></a>
                                    </div>
                                </div>
    
                            </div>
    
                    </div>
                </div>

        </nav>
    
    
</div> <!--/header -->



<div id="main-content-wrap">

    <div class="container main-body-wrap">
        <div class="row">
            <div class="col-lg-12">
    
                <div class="page-meta">
                    

                                    
                
                </div> <!--/page-meta -->
    
    
    
    
                <div class="l-content" role="main" aria-label="Main content">
                        
<div class="clearfix block block-system block-system-main">
    
<article data-id="228063" data-title=" How Christians Can Better Support Nonprofits" data-url="https://sojo.net/articles/how-christians-can-better-support-nonprofits" id="node-228063" class="article-type node node-blog node-fb_instant">

      


    <div class="article-header">
                    <div class="article-header-left">
                
         
            <div class="categories">
                <span class="category-list-item"><a href="/articles/commentary">Commentary</a></span><span class="category-list-item"><a href="/content-category/living-faith">Living Faith</a></span>            </div>
        
            
        <div class="article-title">
            <h1 class="page-title"> How Christians Can Better Support Nonprofits</h1>
            
                            
            
            <div class="byline">
                <div class="field field-name-field-author field-type-entityreference field-label-hidden">
    <div class="field-items">
   <span>By </span>
        <span class="author-name">
        <a href="/biography/phil-buchanan">Phil Buchanan</a>,     </span>
      
        <span class="author-name">
        <a href="/biography/grace-chiang-nicolette">Grace  Chiang Nicolette</a>    </span>
      
      
  </div>
</div>
            </div>
        </div>
        
                    </div>
                
                     <div class="article-header-right">
                <img src="https://sojo.net/sites/default/files/styles/large_rectangle_crop/public/blog/shutterstock_572695678_1.jpg?itok=1F8OB-UI" />            </div>
            
    </div>


    <div class="article-body-section">
        <div class="article-body">
            <div class="article-body-top">
                <div class="article-date">Apr 15, 2019</div>
                <div class="article-share">
                    <div class="article-share-wrapper">
                        <span class="share-label">Share</span>
                        <div class="sharethis-wrapper"><span st_url="https://sojo.net/articles/how-christians-can-better-support-nonprofits" st_title="%20How%20Christians%20Can%20Better%20Support%20Nonprofits" class="st_twitter_custom" st_via="sojourners" st_username="" displayText="twitter"></span>
<span st_url="https://sojo.net/articles/how-christians-can-better-support-nonprofits" st_title="%20How%20Christians%20Can%20Better%20Support%20Nonprofits" class="st_facebook_custom" st_via="sojourners" st_username="" displayText="facebook"></span>
<span st_url="https://sojo.net/articles/how-christians-can-better-support-nonprofits" st_title="%20How%20Christians%20Can%20Better%20Support%20Nonprofits" class="st_email_custom" st_via="sojourners" st_username="" displayText="email"></span>
</div>                    </div>

                </div>
            </div>
            
            <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  <p>In seeking to better steward their resources, Christians may sometimes wonder how their giving to the poor and marginalized might better&nbsp;reflect God’s ultimate gift and sacrifice. The truth is that giving well and wisely isn’t easy – as givers from Andrew Carnegie to Warren Buffett have observed – and it requires wisdom and its own set of skills.</p>  <p>Maybe you’re faithfully tithing to your church and also supporting other important ministries or nonprofits. Or maybe you’ve struggled to identify the right organizations beyond your church to which to give. Or maybe you’re just getting started with giving, period.</p>  <p>Regardless, the questions are the same: Now what do I do? Which organizations do I support?</p>
    <div id="ad-blog-1-228063" class="ad ad-num-1 ad-blog "><script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("ad-blog-1-228063"); });
		</script></div>  <p class="after-ad">Most givers we&nbsp;know want to make a difference, and to support organizations that are effective. But how to judge?</p>  <p><strong>First, get smart about which measures matter and which don’t. </strong> It’s tempting to focus on simple metrics, such as “overhead rates.” Don’t do it. Charity ratings web sites tend to rely on these kinds of measures to steer donors toward certain nonprofits and away from others. But, truth be told, these metrics aren’t especially helpful and can often be deceiving – for example by penalizing organizations for investing in professional development for their staff or technology upgrades that actually allow them to be more effective.</p>  <p>What really matters in supporting nonprofits is what they achieve relative to their specific goals – and in light of their <em>total </em>budget. There isn’t one simple or easy metric by which you can compare a nonprofit working to address homelessness to one seeking to protect the environment, for example. There is no easy analog to profit or ROI. Assessing nonprofit performance is tougher than measuring the performance of companies.</p>  <aside class="pullquote"><span class="tweetable">What really matters in supporting nonprofits is what they achieve relative to their specific goals – and in light of their&nbsp;total&nbsp;budget.</span></aside>  <p>But every nonprofit and church should be able to clearly answer three basic questions:</p>  <p>· What are we trying to achieve (aims)?</p>
    <div id="ad-blog-2-228063" class="ad ad-num-2 ad-blog "><script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("ad-blog-2-228063"); });
		</script></div>  <p class="after-ad">· How are we seeking to achieve it (strategies or programs)?</p>  <p>· What information do we have to assess progress (results)?</p>  <p>Candid.org (formerly Guidestar) now offers nonprofits the opportunity to put the answers to these questions on its site – and tens of thousands do. It also provides seals of “transparency” for the degree to which they share this information. Support the organizations that have clear and compelling answers to these questions.</p>  <p><strong>Second, seek experts’ help. </strong> If you’re passionate about a specific cause, seek out experts and on-the-ground community members who can recommend the best organizations to which to give. It’s important to recognize that whatever skills that allowed someone to accumulate wealth aren’t necessarily the ones that will set them up to be a great giver. Seek out nonprofit and issue experts and truly listen, instead of jumping in right away with your ideas and fixes. Be humble, and open yourself up to learning from those who are from the communities you care about and the nonprofit world.</p>  <p><strong>Third, get proximate.</strong> Get to know the people you seek to help through your giving, as well as the organizations you’re supporting. “We have too many people trying to problem-solve from a distance,” said Bryan Stevenson, founder and executive director of the Equal Justice Initiative.</p>
    <div id="ad-blog-3-228063" class="ad ad-num-3 ad-blog "><script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("ad-blog-3-228063"); });
		</script></div>  <p class="after-ad">Serving and volunteering can be a powerful experience and “it’s like doing field research,” said Greg Baldwin, the CEO of the website VolunteerMatch. “It makes you more effective. It anchors the importance of giving and gives it meaning, emotional connection, and grounding.” It also gives you a front-row seat of how an organization is led, what kind of staff it employs, and the results it achieves. If you have the time, it’s worth the effort.</p>  <p><strong>Fourth and finally, once you’ve found organizations you think are effective, support them in the ways that are most helpful to them. </strong> That means not restricting your gift to just a specific program – and making it last. Multi-year, unrestricted support is what nonprofits most need to do their important work. This typically means choosing fewer organizations and supporting them in a bigger way rather than scattering less across more organizations.</p>  <div class="knockout"><a href="https://sojo.net/magazine/april-2007/giving-and-receiving" target="_blank">READ:&nbsp;On Giving and Receiving</a></div>  <p>You might ask: But how do you know they’ll spend the money wisely? It’s vital to learn enough to be comfortable with the nonprofit’s track record and judgment. “If you’re worried [they] might misspend funds, and if you can’t trust them, don’t make the [gift] in the first place,” said Paul Shoemaker, a former Microsoft executive and founding president of Social Venture Partners – a network of giving circles across the globe.</p>  <p>Giving effectively isn’t easy. But Christians are called to give sacrificially and with wise stewardship. You can do it, and the payoff is real impact on communities, issues, and people.</p> 
</div>



                        
            <div class="article-author-bio">        
                <div class="view view-biography view-id-biography view-display-id-author_display view-dom-id-56fad401a6be764782ddfa386667c64a">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/biography/phil-buchanan"><img src="https://sojo.net/sites/default/files/styles/small_square_thumb/public/headshots/buchanan_phil_cr_charis_loh_1.jpg?itok=Vdib2RvD" width="120" height="120" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/biography/phil-buchanan">Phil Buchanan</a></span>  </div>  
  <div class="views-field views-field-field-excerpt">        <div class="field-content"><p>Phil Buchanan is president of the Center for Effective Philanthropy (CEP) and author of <em> Giving Done Right: Effective Philanthropy and Making Every Dollar Count </em> , to be published April 16 by PublicAffairs / Hachette.&nbsp;</p>
</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/biography/grace-chiang-nicolette"><img src="https://sojo.net/sites/default/files/styles/small_square_thumb/public/headshots/grace-350x350_1.jpg?itok=P8wgPCNv" width="120" height="120" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/biography/grace-chiang-nicolette">Grace  Chiang Nicolette</a></span>  </div>  
  <div class="views-field views-field-field-excerpt">        <div class="field-content"><p>Grace Chiang Nicolette is Vice President of Programming and External Relations at CEP. She and her family are members of Highrock Covenant Church in Arlington, Massachusetts.</p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>             </div>
            
                        
            <div id="contact-editor-links">
                <p>Got something to say about what you're reading? We value your feedback!</p><div class="editor-form-launch"><a href="/modal_forms/nojs/webform/227612" class="ctools-use-modal button" title="Send Message">Send Message</a></div>            </div>
        </div>
        
        <div class="article-sidebar">
                        
            <div class="article-sidebar-block article-js-populated article-pullquote-0"></div>
            <div class="article-sidebar-block article-js-populated article-ad-num-0"></div>
  
                            <div class="article-sidebar-block article-connections"><div class="connections-widget connection-facebook"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FSojournersMagazine&amp;width=350&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=true&amp;appId=160881224001030" style="border:none; overflow:hidden; width:300px; height:250px;"></iframe></div></div>
                        
            <div class="article-sidebar-block article-js-populated article-ad-num-1"></div>
            
            
            <div class="article-sidebar-block article-js-populated article-pullquote-1"></div> 
  
                        

            <div class="article-sidebar-block article-js-populated article-ad-num-2"></div>
            <div class="article-sidebar-block article-js-populated article-pullquote-2"></div>
            <div class="article-sidebar-block article-js-populated article-ad-num-3"></div>
            <div class="article-sidebar-block article-js-populated article-pullquote-3"></div>
            <div class="article-sidebar-block article-js-populated article-ad-num-4"></div>
            <div class="article-sidebar-block article-js-populated article-pullquote-4"></div>
            
            
            
        </div>
    
    
    
    </div>
      
      
            	<div class="node-links">
      		      	</div> <!--/node-links -->
      
  </div>
  

</article>
</div>
<div class="clearfix block block-sojo-splash block-sojo-splash-ajax-splash">
    <div id="splash-ajax-wrapper"></div></div><div id="search-block" class="modal fade" tabindex="-1" role="dialog">
  <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title" id="search-block-title">Search Sojourners</h5>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
        <form action="/articles/how-christians-can-better-support-nonprofits" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit btn btn-primary"/></div><input type="hidden" name="form_build_id" value="form-nu46AYgf_NS5kJ655dni9cjEbnzTiPoBaT50FLKG-Eo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>      </div>
    </div>
  </div>
</div>                </div>
    
                
                              
              
            </div><!--/col -->
        </div><!--/row -->
    </div> <!--/container -->

</div> <!--/main-content-wrap -->


  


<footer class="small py-5" role="footer">
    <div class="container" id="footer">
        <div class="footer-row" id="footer-top">
    
    
    <div class="footer-section footer-subscribe">
        <h4 class="footer-nav-title">Subscribe to Newsletter</h4>
        <form action="/articles/how-christians-can-better-support-nonprofits" method="post" id="sojo-convio-email-subscription-form" accept-charset="UTF-8"><div><input type="hidden" name="source" value="" />
<input type="hidden" name="subsource" value="" />
<input type="hidden" name="ga_label" value="2019FooterSub" />
<div class="form-item form-type-textfield form-item-email-address">
  <label class="element-invisible" for="edit-email-address">Your e-mail </label>
 <input onblur="if(this.value == &#039;&#039;){this.value=&#039;E-Mail&#039;;}" onfocus="if(this.value == &#039;E-Mail&#039;){this.value=&#039;&#039;;}" type="text" id="edit-email-address" name="email_address" value="E-Mail" size="60" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-zipcode">
  <label class="element-invisible" for="edit-zipcode">Zip code (US only) </label>
 <input onblur="if(this.value == &#039;&#039;){this.value=&#039;Zip code (US only)&#039;;}" onfocus="if(this.value == &#039;Zip code (US only)&#039;){this.value=&#039;&#039;;}" type="text" id="edit-zipcode" name="zipcode" value="Zip code (US only)" size="60" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="newsletters" value="1045" />
<input type="hidden" name="redirect" value="" />
<input onclick="ga(&#039;send&#039;, &#039;event&#039;, &#039;convio form&#039;, &#039;click&#039;, &#039;2019FooterSub&#039;, {&#039;page&#039;: &#039;node/228063&#039;,&#039;title&#039;: &#039; How Christians Can Better Support Nonprofits&#039;})" type="submit" id="edit-submit--3" name="op" value="Sign Up" class="form-submit btn btn-primary"/><input type="hidden" name="form_build_id" value="form-dONcTCz2DZbzUjSj2cL4rnzOEt3OZNjaNBb0v9HSCqw" />
<input type="hidden" name="form_id" value="sojo_convio_email_subscription_form" />
</div></form>    </div> <!--/column -->
    
    <div class="footer-section footer-sub-nav">
        <h4 class="footer-nav-title">Subscribe</h4>
        <nav class="nav flex-column">
            <a href="/magazine/subscribe" class="nav-link">Magazine</a>            <a href="/subscriptions/newsletters" class="nav-link">Newsletters</a>            <a href="/preaching-the-word" class="nav-link">Preaching The Word</a>        </nav>
    </div>

    <div class="footer-section footer-social">
        <nav class="nav social-icons">
            <a class="nav-link social-facebook px-1" href="https://www.facebook.com/SojournersMagazine">
                <img src="/sites/all/themes/sojo2019/images/social-fb.png" alt="Follow on Facebook" />
            </a>
            <a class="nav-link social-twitter px-1" href="https://twitter.com/sojourners">
                <img src="/sites/all/themes/sojo2019/images/social-twitter.png" alt="Follow on Twitter" />
            </a>
            <a class="nav-link social-insta px-1" href="https://www.instagram.com/sojogram/">
                <img src="/sites/all/themes/sojo2019/images/social-insta.png" alt="Follow on Instagram" />
            </a>
            <a class="nav-link social-snap px-1" href="https://www.snapchat.com/add/sojosnap">
                <img src="/sites/all/themes/sojo2019/images/social-snap.png" alt="Follow on Snapchat" />
            </a>
            <a class="nav-link social-rss px-1" href="/node/39681">
                <img src="/sites/all/themes/sojo2019/images/social-rss.png" alt="Subscribe to our RSS Feed" />
            </a>
        </nav>
    </div> <!--/column -->

    
    <div class="footer-section footer-logo">
        <picture>
          <source 
            type="image/svg+xml"
            srcset="/sites/all/themes/sojo2019/images/logo-footer.svg">
          <img 
            src="/sites/all/themes/sojo2019/images/logo-footer.png" 
            alt="Sojourners" />
        </picture>
    </div> <!--/column -->
    
</div>


<div class="footer-row" id="footer-mid">
    
    <div class="footer-section footer-mid-1">
        <nav class="nav flex-column">
            <a class="nav-link" href="http://go.sojo.net/site/Donation2?df_id=9525&mfc_pref=T&9525.donation=form1">Donate</a>
            <a href="/resources" class="nav-link">Products</a>            <a href="http://digital.sojo.net" class="nav-link">Digital Edition</a>            <a href="/privacy-policy" class="nav-link">Privacy Policy</a>        </nav>
    </div> <!--/column -->

    <div class="footer-section footer-mid-2">
        <h4 class="footer-nav-title">Media</h4>
        <nav class="nav flex-column">
            <a href="/advertise-us" class="nav-link">Advertising</a>            <a href="/about/media" class="nav-link">Press</a>        </nav>
    </div> <!--/column -->

    <div class="footer-section footer-mid-3">
        <h4 class="footer-nav-title">Opportunities</h4>
        <nav class="nav flex-column">
            <a href="/about-us/who-we-are/job-openings" class="nav-link">Careers</a>            <a href="/about-us/who-we-are/fellowships" class="nav-link">Fellowship Program</a>        </nav>
    </div> <!--/column -->

    <div class="footer-section footer-mid-contact">
        <h4 class="footer-nav-title">Contact</h4>
        <div class="footer-contact-row">
            <div class="footer-contact-col">
                Office <br />
                408 C St. NE <br />
                Washington DC, 20002
            </div>
            
            <div class="footer-contact-col">
                Phone 202-328-8842<br />
                Fax  202-328-8757<br />
                Email  sojourners@sojo.net            
            </div>
        </div>

    </div> <!--/column -->
    
</div>


<div class="footer-row" id="footer-bottom">
    <div class="footer-section col-12 pt-3 footer-copyright text-uppercase">
        Unless otherwise noted, all material &copy; Sojourners 2019    </div>
    
</div>    </div>
</footer>

<div id="mobile-ad">
    <div id="ad-mobile-1-" class="ad ad-num-1 ad-mobile "><script type="text/javascript">
		googletag.cmd.push(function() { googletag.display("ad-mobile-1-"); });
		</script></div><div class="mobile-ad-close">X</div></div>  <!-- <a href="https://sojo.net/sites/sojohoney.php">for more information click here</a> --><script type="text/javascript" src="https://sojo.net/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__hOxAJXloepQsNCsczMSmxCVLGccETBdYIC8sFPd-4dU.js" async="async"></script>

</body>
</html>